#!/usr/bin/make -f include /usr/share/dpatch/dpatch.make configure: configure-stamp configure-stamp: patch-stamp dh_testdir qmake lfhex.pro touch configure-stamp build: build-stamp build-stamp: configure-stamp dh_testdir $(MAKE) touch $@ clean: unpatch dh_testdir dh_testroot rm -f build-stamp configure-stamp [ ! -f Makefile ] || $(MAKE) clean rm -f Makefile lfhex dh_clean install: build dh_testdir dh_testroot dh_clean -k dh_installdirs # Do a manual install, qmake does not correctly generate an install # target install -D -m755 -p lfhex $(CURDIR)/debian/lfhex/usr/bin/lfhex # Build architecture-independent files here. binary-indep: # We have nothing to do by default. # Build architecture-dependent files here. binary-arch: build install dh_testdir dh_testroot dh_installdocs dh_installchangelogs dh_installman debian/lfhex.1 dh_strip dh_compress dh_fixperms dh_installdeb dh_shlibdeps dh_gencontrol dh_md5sums dh_builddeb binary: binary-arch .PHONY: build clean binary-indep binary-arch binary install configure aclite-cleanup'>emaclite-cleanup net-next plumbingsTobias Klauser
summaryrefslogtreecommitdiff
path: root/arch/mips/configs
diff options
context:
space:
mode:
authorTony Makkiel <tony.makkiel@daqri.com>2016-07-11 11:48:49 +0100
committerJacek Anaszewski <j.anaszewski@samsung.com>2016-07-18 08:46:09 +0200
commitd966c943e4dbb66e3afd9f300501c9f3b1c802fd (patch)
treef4c9003f952b8bf44340ef7b6564fb2e0e5a7c8d /arch/mips/configs
parentbff23714bc36a1322d0f14519022df0d1a4b21f3 (diff)
leds: LED driver for TI LP3952 6-Channel Color LED
The chip can drive 2 sets of RGB leds. Controller can be controlled via PWM, I2C and audio synchronisation. This driver uses I2C to communicate with the chip. Datasheet: http://www.ti.com/lit/gpn/lp3952 Signed-off-by: Tony Makkiel <tony.makkiel@daqri.com> Reviewed-by: Mika Westerberg <mika.westerberg@linux.intel.com> Reviewed-by: Axel Lin <axel.lin@ingics.com> Signed-off-by: Jacek Anaszewski <j.anaszewski@samsung.com>
Diffstat (limited to 'arch/mips/configs')