summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorElazar Leibovich <elazarl@gmail.com>2016-11-30 22:21:51 +0200
committerTobias Klauser <tklauser@distanz.ch>2016-12-01 09:08:06 +0100
commit0c6df1b810241dd535bcc019a192d17a09a20dda (patch)
treeb15bcee7eaec5f39d3f688525b31b634e7e628fa /debian/rules
parentefacfa3e42779e5f0bdd857c969d17eb8ad98789 (diff)
debian: add debian packaging files
This allows to build a debian package by running debuild, fixes #12. Signed-off-by: Elazar Leibovich <elazarl@gmail.com> Signed-off-by: Tobias Klauser <tklauser@distanz.ch>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 9 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..f6421bd
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,9 @@
+#!/usr/bin/make -f
+
+#export DH_VERBOSE = 1
+
+%:
+ dh $@ --with systemd
+
+override_dh_auto_install:
+ dh_auto_install -- prefix=/usr